<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://moderndiplomacy.eu/wp-content/uploads/2017/12/favicon.ico" /><link rel="pingback" href="https://moderndiplomacy.eu/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping.jpg" />
		<meta name="twitter:image" content="https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping.jpg" />
	<meta property="og:url" content="https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/" />
<meta property="og:title" content="Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims" />
<meta property="og:description" content="Multiple protests erupt across Port-Au-Prince, the Capital of Haiti, after kidnapping victims murdered by unknown kidnappers. After years and months of protests (Peyi Lòk) across Haiti for the resignation of Jovenel Moise and PHTK about the PetroCaribe funds, the country is going through a kidnapping crisis and dozen of people are reportedly going missing and [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/">
<meta name="twitter:title" content="Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims">
<meta name="twitter:description" content="Multiple protests erupt across Port-Au-Prince, the Capital of Haiti, after kidnapping victims murdered by unknown kidnappers. After years and months of protests (Peyi Lòk) across Haiti for the resignation of Jovenel Moise and PHTK about the PetroCaribe funds, the country is going through a kidnapping crisis and dozen of people are reportedly going missing and [&hellip;]">
<title>Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims - Modern Diplomacy</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Multiple protests erupt across Port-Au-Prince, the Capital of Haiti, after kidnapping victims murdered by unknown kidnappers."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims - Modern Diplomacy" />
<meta property="og:description" content="Multiple protests erupt across Port-Au-Prince, the Capital of Haiti, after kidnapping victims murdered by unknown kidnappers." />
<meta property="og:url" content="https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/" />
<meta property="og:site_name" content="Modern Diplomacy" />
<meta property="article:publisher" content="https://facebook.com/ModernDiplomacy" />
<meta property="article:tag" content="Haiti" />
<meta property="article:section" content="Newsdesk" />
<meta property="article:published_time" content="2020-02-20T18:30:01+00:00" />
<meta property="article:modified_time" content="2020-02-20T18:19:26+00:00" />
<meta property="og:updated_time" content="2020-02-20T18:19:26+00:00" />
<meta property="og:image" content="https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping.jpg" />
<meta property="og:image:secure_url" content="https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping.jpg" />
<meta property="og:image:width" content="820" />
<meta property="og:image:height" content="547" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Multiple protests erupt across Port-Au-Prince, the Capital of Haiti, after kidnapping victims murdered by unknown kidnappers." />
<meta name="twitter:title" content="Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims - Modern Diplomacy" />
<meta name="twitter:site" content="@mdiplomacyworld" />
<meta name="twitter:image" content="https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping.jpg" />
<meta name="twitter:creator" content="@mdiplomacyworld" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://moderndiplomacy.eu/#organization","name":"Modern Diplomacy","url":"https://moderndiplomacy.eu/","sameAs":["https://facebook.com/ModernDiplomacy","https://twitter.com/mdiplomacyworld"],"logo":{"@type":"ImageObject","@id":"https://moderndiplomacy.eu/#logo","inLanguage":"en-US","url":"https://moderndiplomacy.eu/wp-content/uploads/2017/12/logoMD-6.png","width":356,"height":47,"caption":"Modern Diplomacy"},"image":{"@id":"https://moderndiplomacy.eu/#logo"}},{"@type":"WebSite","@id":"https://moderndiplomacy.eu/#website","url":"https://moderndiplomacy.eu/","name":"Modern Diplomacy","inLanguage":"en-US","description":"Qualitative analysis, political commentary, information, interviews and specific thematic features","publisher":{"@id":"https://moderndiplomacy.eu/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://moderndiplomacy.eu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/#primaryimage","inLanguage":"en-US","url":"https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping.jpg","width":820,"height":547},{"@type":"WebPage","@id":"https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/#webpage","url":"https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/","name":"Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims - Modern Diplomacy","isPartOf":{"@id":"https://moderndiplomacy.eu/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/#primaryimage"},"datePublished":"2020-02-20T18:30:01+00:00","dateModified":"2020-02-20T18:19:26+00:00","description":"Multiple protests erupt across Port-Au-Prince, the Capital of Haiti, after kidnapping victims murdered by unknown kidnappers."},{"@type":"Article","@id":"https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/#article","isPartOf":{"@id":"https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/#webpage"},"author":{"@id":"https://moderndiplomacy.eu/#/schema/person/d2bea417d5c7d48f985ac082495292c0"},"headline":"Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims","datePublished":"2020-02-20T18:30:01+00:00","dateModified":"2020-02-20T18:19:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/#webpage"},"publisher":{"@id":"https://moderndiplomacy.eu/#organization"},"image":{"@id":"https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/#primaryimage"},"keywords":"Haiti","articleSection":"Newsdesk","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://moderndiplomacy.eu/#/schema/person/d2bea417d5c7d48f985ac082495292c0","name":"Werley Nortreus","image":{"@type":"ImageObject","@id":"https://moderndiplomacy.eu/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/51f04ef30ba10de0f416d3d05f370e8a?s=96&d=mm&r=g","caption":"Werley Nortreus"},"description":"Werley Nortreus is a musician, author, entrepreneur, writer, and politician from Haiti. He graduated from business and political science school and he has contributed towards political movements and activism like Haitians Lives Matter and Black Lives Matter movements for years. He is the founder of a political movement and a political party called Haitians Lives Matter and Vanyan S\u00f2lda Ayiti. After years of experience in writing and journalism, he becomes a news contributor for radio stations and tv stations as well.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Modern Diplomacy &raquo; Feed" href="https://moderndiplomacy.eu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Modern Diplomacy &raquo; Comments Feed" href="https://moderndiplomacy.eu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Modern Diplomacy &raquo; Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims Comments Feed" href="https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moderndiplomacy.eu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://moderndiplomacy.eu/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://moderndiplomacy.eu/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://moderndiplomacy.eu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://moderndiplomacy.eu/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://moderndiplomacy.eu/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='somdn-style-css'  href='https://moderndiplomacy.eu/wp-content/plugins/download-now-for-woocommerce/assets/css/somdn-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://moderndiplomacy.eu/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://moderndiplomacy.eu/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://moderndiplomacy.eu/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://moderndiplomacy.eu/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://moderndiplomacy.eu/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://moderndiplomacy.eu/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPlayfair+Display%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://moderndiplomacy.eu/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://moderndiplomacy.eu/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://moderndiplomacy.eu/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1558509546' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://moderndiplomacy.eu/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://moderndiplomacy.eu/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://moderndiplomacy.eu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/moderndiplomacy.eu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.3'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202008.js'></script>
<link rel='https://api.w.org/' href='https://moderndiplomacy.eu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moderndiplomacy.eu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moderndiplomacy.eu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.2" />
<link rel='shortlink' href='https://wp.me/p9uwHB-7by' />
<link rel="alternate" type="application/json+oembed" href="https://moderndiplomacy.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoderndiplomacy.eu%2F2020%2F02%2F20%2Flarge-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moderndiplomacy.eu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoderndiplomacy.eu%2F2020%2F02%2F20%2Flarge-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-41237130-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":27624,"post_name":"large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims","post_title":"Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims","post_type":"post","post_author":"1311","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":31,"name":"Newsdesk","slug":"newsdesk","term_group":0,"term_taxonomy_id":31,"taxonomy":"category","description":"","parent":0,"count":1054,"filter":"raw","cat_ID":31,"category_count":1054,"category_description":"","cat_name":"Newsdesk","category_nicename":"newsdesk","category_parent":0}]; _mmunch['postTags'] = [{"term_id":452,"name":"Haiti","slug":"haiti","term_group":0,"term_taxonomy_id":452,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Werley Nortreus","ID":1311};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="610990" async></script>	<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-27624 single-format-standard theme-zox-news woocommerce-no-js">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://moderndiplomacy.eu/"><img src="https://moderndiplomacy.eu/wp-content/uploads/2018/12/mdlogo.png" alt="Modern Diplomacy" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4330"><a href="https://moderndiplomacy.eu/category/regions/">Regions</a>
<ul class="sub-menu">
	<li id="menu-item-4337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4337"><a href="https://moderndiplomacy.eu/category/regions/europe/">Europe</a></li>
	<li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4338"><a href="https://moderndiplomacy.eu/category/regions/middle-east/">Middle East</a></li>
	<li id="menu-item-4339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4339"><a href="https://moderndiplomacy.eu/category/regions/russia-fsu/">Russia</a></li>
	<li id="menu-item-4335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4335"><a href="https://moderndiplomacy.eu/category/regions/east-asia/">East Asia</a></li>
	<li id="menu-item-4332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4332"><a href="https://moderndiplomacy.eu/category/regions/americas/">Americas</a></li>
	<li id="menu-item-4340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4340"><a href="https://moderndiplomacy.eu/category/regions/south-asia/">South Asia</a></li>
	<li id="menu-item-4336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4336"><a href="https://moderndiplomacy.eu/category/regions/eastern-europe/">Eastern Europe</a></li>
	<li id="menu-item-4341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4341"><a href="https://moderndiplomacy.eu/category/regions/southeast-asia/">Southeast Asia</a></li>
	<li id="menu-item-4334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="https://moderndiplomacy.eu/category/regions/central-asia/">Central Asia</a></li>
	<li id="menu-item-4331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4331"><a href="https://moderndiplomacy.eu/category/regions/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-4342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4342"><a href="https://moderndiplomacy.eu/category/topics/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-4346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4346"><a href="https://moderndiplomacy.eu/category/topics/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-4352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4352"><a href="https://moderndiplomacy.eu/category/topics/international-law/">International Law</a></li>
	<li id="menu-item-4354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4354"><a href="https://moderndiplomacy.eu/category/topics/new-social-compact/">New Social Compact</a></li>
	<li id="menu-item-4349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4349"><a href="https://moderndiplomacy.eu/category/topics/environment/">Green Planet</a></li>
	<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="https://moderndiplomacy.eu/category/topics/religion/">Religion</a></li>
	<li id="menu-item-9139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9139"><a href="https://moderndiplomacy.eu/category/topics/urban-development/">Urban Development</a></li>
	<li id="menu-item-23330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23330"><a href="https://moderndiplomacy.eu/category/topics/african-renaissance/">African Renaissance</a></li>
	<li id="menu-item-25901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901"><a href="https://moderndiplomacy.eu/category/projects/multimedia/">Video &#038; Podcasts</a></li>
</ul>
</li>
<li id="menu-item-7563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7563"><a href="https://moderndiplomacy.eu/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-4347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4347"><a href="https://moderndiplomacy.eu/category/business/economy/">Economy</a></li>
	<li id="menu-item-4348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4348"><a href="https://moderndiplomacy.eu/category/business/energy/">Energy</a></li>
	<li id="menu-item-4355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4355"><a href="https://moderndiplomacy.eu/category/business/technology/">Science &#038; Technology</a></li>
	<li id="menu-item-16598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16598"><a href="https://moderndiplomacy.eu/category/business/tourism/">Tourism</a></li>
	<li id="menu-item-15234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15234"><a href="https://moderndiplomacy.eu/category/business/reports/">Reports</a></li>
</ul>
</li>
<li id="menu-item-7564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7564"><a href="https://moderndiplomacy.eu/category/security/">Security</a>
<ul class="sub-menu">
	<li id="menu-item-4345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4345"><a href="https://moderndiplomacy.eu/category/security/defence/">Defense</a></li>
	<li id="menu-item-4356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4356"><a href="https://moderndiplomacy.eu/category/security/terrorism/">Terrorism</a></li>
	<li id="menu-item-4351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4351"><a href="https://moderndiplomacy.eu/category/security/intelligence/">Intelligence</a></li>
</ul>
</li>
<li id="menu-item-4329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4329"><a href="https://moderndiplomacy.eu/category/newsdesk/">Newsdesk</a></li>
<li id="menu-item-8046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8046"><a href="https://moderndiplomacy.eu/publications/">Publications</a></li>
<li id="menu-item-7625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7625"><a href="https://moderndiplomacy.eu/category/fine-living/">Fine Living</a>
<ul class="sub-menu">
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://moderndiplomacy.eu/category/fine-living/culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-4343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4343"><a href="https://moderndiplomacy.eu/category/fine-living/travel/">Travel &#038; Leisure</a></li>
	<li id="menu-item-22438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22438"><a href="https://moderndiplomacy.eu/category/fine-living/hotels-resorts/">Hotels &#038; Resorts</a></li>
	<li id="menu-item-17131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17131"><a href="https://moderndiplomacy.eu/category/fine-living/style/">Style</a></li>
</ul>
</li>
<li id="menu-item-7703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7703"><a href="https://moderndiplomacy.eu/about-md/">About MD</a>
<ul class="sub-menu">
	<li id="menu-item-7706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7706"><a href="https://moderndiplomacy.eu/about-md/">About MD</a></li>
	<li id="menu-item-7705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7705"><a href="https://moderndiplomacy.eu/contribute-modern-diplomacy/">Write for Us</a></li>
	<li id="menu-item-7704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7704"><a href="https://moderndiplomacy.eu/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/ModernDiplomacy" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/MDiplomacyWORLD" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCEjsYyfqObzlDbUvdvykosQ/videos" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://moderndiplomacy.eu/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://facebook.com/ModernDiplomacy" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/MDiplomacyWORLD" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCEjsYyfqObzlDbUvdvykosQ/videos" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://moderndiplomacy.eu/"><img itemprop="logo" src="https://moderndiplomacy.eu/wp-content/uploads/2018/12/mdlogo-1.png" alt="Modern Diplomacy" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://moderndiplomacy.eu/"><img src="https://moderndiplomacy.eu/wp-content/uploads/2018/12/mdlogo.png" alt="Modern Diplomacy" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Modern Diplomacy</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://moderndiplomacy.eu" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4330"><a href="https://moderndiplomacy.eu/category/regions/">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4337"><a href="https://moderndiplomacy.eu/category/regions/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4338"><a href="https://moderndiplomacy.eu/category/regions/middle-east/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4339"><a href="https://moderndiplomacy.eu/category/regions/russia-fsu/">Russia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4335"><a href="https://moderndiplomacy.eu/category/regions/east-asia/">East Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4332"><a href="https://moderndiplomacy.eu/category/regions/americas/">Americas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4340"><a href="https://moderndiplomacy.eu/category/regions/south-asia/">South Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4336"><a href="https://moderndiplomacy.eu/category/regions/eastern-europe/">Eastern Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4341"><a href="https://moderndiplomacy.eu/category/regions/southeast-asia/">Southeast Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4334"><a href="https://moderndiplomacy.eu/category/regions/central-asia/">Central Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4331"><a href="https://moderndiplomacy.eu/category/regions/africa/">Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4342"><a href="https://moderndiplomacy.eu/category/topics/">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4346"><a href="https://moderndiplomacy.eu/category/topics/diplomacy/">Diplomacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4352"><a href="https://moderndiplomacy.eu/category/topics/international-law/">International Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4354"><a href="https://moderndiplomacy.eu/category/topics/new-social-compact/">New Social Compact</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4349"><a href="https://moderndiplomacy.eu/category/topics/environment/">Green Planet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14167"><a href="https://moderndiplomacy.eu/category/topics/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9139"><a href="https://moderndiplomacy.eu/category/topics/urban-development/">Urban Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23330"><a href="https://moderndiplomacy.eu/category/topics/african-renaissance/">African Renaissance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901"><a href="https://moderndiplomacy.eu/category/projects/multimedia/">Video &#038; Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7563"><a href="https://moderndiplomacy.eu/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4347"><a href="https://moderndiplomacy.eu/category/business/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4348"><a href="https://moderndiplomacy.eu/category/business/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4355"><a href="https://moderndiplomacy.eu/category/business/technology/">Science &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16598"><a href="https://moderndiplomacy.eu/category/business/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15234"><a href="https://moderndiplomacy.eu/category/business/reports/">Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7564"><a href="https://moderndiplomacy.eu/category/security/">Security</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4345"><a href="https://moderndiplomacy.eu/category/security/defence/">Defense</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4356"><a href="https://moderndiplomacy.eu/category/security/terrorism/">Terrorism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4351"><a href="https://moderndiplomacy.eu/category/security/intelligence/">Intelligence</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4329"><a href="https://moderndiplomacy.eu/category/newsdesk/">Newsdesk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8046"><a href="https://moderndiplomacy.eu/publications/">Publications</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7625"><a href="https://moderndiplomacy.eu/category/fine-living/">Fine Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://moderndiplomacy.eu/category/fine-living/culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4343"><a href="https://moderndiplomacy.eu/category/fine-living/travel/">Travel &#038; Leisure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22438"><a href="https://moderndiplomacy.eu/category/fine-living/hotels-resorts/">Hotels &#038; Resorts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17131"><a href="https://moderndiplomacy.eu/category/fine-living/style/">Style</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7703"><a href="https://moderndiplomacy.eu/about-md/">About MD</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7706"><a href="https://moderndiplomacy.eu/about-md/">About MD</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7705"><a href="https://moderndiplomacy.eu/contribute-modern-diplomacy/">Write for Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7704"><a href="https://moderndiplomacy.eu/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://moderndiplomacy.eu/category/newsdesk/"><span class="mvp-post-cat left">Newsdesk</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='Werley Nortreus' src='https://moderndiplomacy.eu/wp-content/uploads/2020/02/werl-46x46.jpg' class='avatar avatar-46 photo' height='46' width='46' />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">18 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-20">February 20, 2020</time></span>
										<meta itemprop="dateModified" content="2020-02-20"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://moderndiplomacy.eu/author/werleynortreus/" title="Posts by Werley Nortreus" rel="author">Werley Nortreus</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="820" height="547" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping.jpg 820w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping-300x200.jpg 300w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping-768x512.jpg 768w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping-600x400.jpg 600w" sizes="(max-width: 820px) 100vw, 820px" />																								<meta itemprop="url" content="https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping.jpg">
												<meta itemprop="width" content="820">
												<meta itemprop="height" content="547">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/&amp;t=Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims -&amp;url=https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/&amp;media=https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping.jpg&amp;description=Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="#disqus_thread">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/&amp;t=Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims -&amp;url=https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/&amp;media=https://moderndiplomacy.eu/wp-content/uploads/2020/02/haiti-kidnapping.jpg&amp;description=Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="#disqus_thread">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>Multiple protests erupt across Port-Au-Prince,
the Capital of Haiti, after kidnapping victims murdered by unknown kidnappers.</p>



<p>After years and months of protests (Peyi Lòk) across Haiti for the
resignation of Jovenel Moise and PHTK about the PetroCaribe funds, the country
is going through a kidnapping crisis and dozen of people are reportedly going
missing and abducted by kidnappers who are demanding a large amount of cash to
let the victims go back where they took them from.</p>



<p>In the past few years, after millions of young Haitians spent 2017 to
2019 on the streets, demanding President Jovenel Moise resign over his
government’s failure to prosecute years of unbridled corruption that siphoned
billions in international aid into bank accounts overseas. Unfortunately, after
all the protests, 187 protesters killed, 44 police officers killed, 2
journalists killed, President Jovenel Moise refused to step down along with his
party named Haitian Tèt Kale Party (PHTK). After all the chaos, the beginning
of February 2020, the country can&#8217;t take a break from unknown kidnappers and
gang members.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='417' src='https://www.youtube.com/embed/-fNOmWNUcKo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p>The kidnapping crisis used to be like this back in 2004 but Police
Nationale d&#8217;Haiti (PHN) stopped it by arresting and punishing those responsible
for these crimes. Unfortunately, the same crisis is happening again across the
country and everyone is wondering who&#8217;s behind these kidnapping acts in 2020.</p>



<p>During a press meeting, the spokesman of the police institution,
Michel-Ange Louis-Jeune, had mentioned the absence of formal complaints to
agree on the resurgence of acts of kidnapping in the capital until the victims&#8217;
families told him it&#8217;s true.</p>



<p>&#8220;Nap rezoud problem kidnapin sa yo, epi nap fe tout sa nou kapab
pou retire Ayiti nan sa li ye la jounen jodia.&#8221;, Said the spokesman of the
police institution, Mr. Michel-Ange Louis-Jeune.</p>



<p>According to Police Nationale d&#8217;Haiti, among those who got abducted by
the kidnappers on FEB 8th were 5 members of a Church in Port-Au-Prince called
l’Église Baptiste le Phare de Martissant. The kidnappers demanded $3M GOURDES
to release the victims in order to keep them alive. The Haitian National Police
(PNH), with the launch of Operation &#8220;Iron Curtain&#8221;, seems to be
ACTIVE regarding the kidnapping acts across the country in order to solve these
issues.</p>



<p>According to local media like Bon Déjeuner! Radio and Rezo Nòdwès, those
concerned Christians were on a mission in the commune, that&#8217;s when they were
attacked and then kidnapped by armed men. Relatives of the victims said that
the kidnappers demanded $3M Gourdes as a ransom to be able to set them free.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>Jean Rubens Eugène, another young person from the same Evangelical
Assembly was killed, on the night of Tuesday, February 11, 2020, at 4th avenue
Bolosse, south of Port-au-Prince, when he was preparing to give to kidnappers
the sum required for the release of the 5 young hostages.</p>



<p>In results of the killing of Jean Rubens Eugène, the teen who got killed
by the kidnappers, a huge protest occurs in Port-Au-Prince on FEB 12th to
demand justice for those who got abducted and killed by kidnappers and the
protesters used this opportunity to demand the resignation of Jovenel Moise and
PHTK because the Haitian Government refused to comment on the crisis that the
country is going through. The opposition leaders and other political leaders
blame the current Haitian Government for these issues in 2020.</p>



<p>&#8220;I think the country is going through a lot this year and it&#8217;s a
shame that the current Haitian Government is quiet about those crimes.&#8221;,
said Mr. Werley Nortreus, a political leader and founder of Vanyan Sòlda Ayiti
and A New Haiti Before 2045 (ANHB 2045).</p>



<p>From reports, multiple men, women, and children got abducted by the
kidnappers. Among those who got abducted are killed and some never got released
yet. Unfortunately, the Police department can&#8217;t help release everyone the
kidnappers got, but PNH is doing the best to help save everyone.</p>



<p>&#8220;I think Haiti needs young educated leaders and&nbsp;visionary like
me and others to lead the country in the right direction this 2020 before it&#8217;s
too late.&#8221;, said Mr. Werley Nortreus, and other protesters.</p>



<p>Haiti’s parliament shut down indefinitely in January 2020 because of the
chaos, eliminating the check on presidential power that paralyzed Moise for
years. Thursday marks the president’s first month of ruling the country by
decree, but it looks like the country got worse. &nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27624" class="share-twitter sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27624" class="share-facebook sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-27624" class="share-linkedin sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-27624" class="share-pinterest sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://moderndiplomacy.eu/tag/haiti/" rel="tag">Haiti</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://moderndiplomacy.eu/2020/02/21/apec-needs-to-look-beyond-numbers-bring-concrete-benefits-to-people/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>APEC Needs to Look Beyond Numbers, Bring Concrete Benefits to People</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://moderndiplomacy.eu/2020/02/20/fighting-road-fatalities-and-injuries-with-better-data/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Fighting Road Fatalities and Injuries with Better Data</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='Werley Nortreus' src='https://moderndiplomacy.eu/wp-content/uploads/2020/02/werl-60x60.jpg' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://moderndiplomacy.eu/author/werleynortreus/" title="Posts by Werley Nortreus" rel="author">Werley Nortreus</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Werley Nortreus is a musician, author, entrepreneur, writer, and politician from Haiti. He graduated from business and political science school and he has contributed towards political movements and activism like Haitians Lives Matter and Black Lives Matter movements for years. He is the founder of a political movement and a political party called Haitians Lives Matter and Vanyan Sòlda Ayiti. After years of experience in writing and journalism, he becomes a news contributor for radio stations and tv stations as well.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://moderndiplomacy.eu/wp-content/uploads/2018/12/mdlogo-1.png"/>
																	<meta itemprop="url" content="https://moderndiplomacy.eu/wp-content/uploads/2018/12/mdlogo-1.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Modern Diplomacy">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://moderndiplomacy.eu/2020/02/17/former-senator-moise-jean-charles-to-win-the-next-haitian-presidential-election/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/Moise-Jean-Charles-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/Moise-Jean-Charles-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/Moise-Jean-Charles-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/Moise-Jean-Charles-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/Moise-Jean-Charles-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/Moise-Jean-Charles-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/Moise-Jean-Charles-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Former Senator Moise Jean-Charles to Win the Next Haitian Presidential Election</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://moderndiplomacy.eu/2020/02/14/venezuelas-nicolas-maduro-relaunch-petrocaribe-program-but-is-haiti-included/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/petrocaribe-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/petrocaribe-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/petrocaribe-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/petrocaribe-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/petrocaribe-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/petrocaribe-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/petrocaribe-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Venezuela&#8217;s Nicolás Maduro Relaunch PetroCaribe Program, But Is Haiti Included?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://moderndiplomacy.eu/2019/08/13/eu-mobilises-e9-million-to-tackle-the-food-crisis-in-haiti/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>EU mobilises €9 million to tackle the food crisis in Haiti</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://moderndiplomacy.eu/2019/05/22/world-bank-to-strengthen-human-capital-and-climate-resilience-in-haiti/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2018/08/world-bank-blockchain-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/08/world-bank-blockchain-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2018/08/world-bank-blockchain-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2018/08/world-bank-blockchain-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/08/world-bank-blockchain-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2018/08/world-bank-blockchain-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2018/08/world-bank-blockchain-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>World Bank to Strengthen Human Capital and Climate Resilience in Haiti</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://moderndiplomacy.eu/2019/01/15/is-haiti-better-prepared-for-disasters-nine-years-on-from-the-2010-earthquake/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2018/01/haiti-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Is Haiti better prepared for disasters, nine years on from the 2010 earthquake?</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://moderndiplomacy.eu/2018/04/05/un-eyes-transition-of-haiti-role-from-peacekeeping-to-development/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2018/04/haiti-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/04/haiti-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2018/04/haiti-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2018/04/haiti-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/04/haiti-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2018/04/haiti-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2018/04/haiti-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>UN eyes transition of Haiti role from peacekeeping to development</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="27624 https://moderndiplomacy.eu/?p=27624">Comments</span></span>
															</div><!--mvp-comments-button-->
															<div id="disqus_thread" class="disqus-thread-27624"></div>
    <script type="text/javascript">
        var disqus_shortname = "mdiplomacy";
        var disqus_title = "Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims";
        var disqus_url = "https://moderndiplomacy.eu/2020/02/20/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims/";
        var disqus_identifier = "mdiplomacy-27624";
    </script>																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://moderndiplomacy.eu/category/newsdesk/"><span class="mvp-post-cat left">Newsdesk</span></a></h3>
												<h1 class="mvp-post-title left">Each Additional School Year for Pakistani Girls Increases Future Earnings by Up To 10%</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='Newsroom' src='https://moderndiplomacy.eu/wp-content/uploads/2018/01/Newsroom_avatar_1516901049-46x46.jpg' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">9 hours ago</span> <p>on</p> <span class="mvp-post-date">February 21, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://moderndiplomacy.eu/author/newsroom/" title="Posts by Newsroom" rel="author">Newsroom</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="820" height="538" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school.jpg 820w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school-300x197.jpg 300w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school-768x504.jpg 768w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school-600x394.jpg 600w" sizes="(max-width: 820px) 100vw, 820px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">UN Photo/John Isaac</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>At Pakistan’s Second Human Capital Summit held today in Islamabad,
participants highlighted the need to invest in girls’ education and women’s
economic empowerment as crucial to Pakistan’s sustained growth.</p>



<p>While last year’s Human Capital Summit focused on policymaking, the Second
Human Capital Summit engaged practitioners, learning from insights on the
ground in Pakistan. Building upon the <a href="https://www.worldbank.org/en/news/press-release/2020/02/19/worldbank.org/en/events/2019/12/01/girls-learn-women-earn" target="_blank" rel="noreferrer noopener">‘Girls
Learn, Women Earn’</a> initiative launched in December 2019, the
Summit – co-hosted by the Japan International Cooperation Agency (JICA) and
World Bank Pakistan – marked the progress being made in Pakistan in efforts to
enable girls to excel in school, and women to thrive in the workplace.</p>



<p>The conference was opened with remarks from Dr. Sania Nishtar, Special
Assistant on Poverty Alleviation and Social Safety to the Prime Minister, and
Dr. Shinichi Kitaoka, the President of JICA.</p>



<p><em>“Government of Pakistan’s Ehsaas program has a very serious intent to drive
forward the agenda of women empowerment. Ehsaas stringently follows fifty
percent rule across the board for women inclusion in all Ehsaas initiatives
including interest free loans, scholarships and asset transfers”</em>, said Dr. Sania Nishtar. <em>“Likewise,
Kafaalat that has recently been launched by the Prime Minister will ensure
financial and digital inclusion of 7 million disadvantaged women across
Pakistan who will now benefit from the monthly stipend of Rs. 2,000 along with
access to bank accounts and affordable smart phones.”</em></p>



<p>Dr. Kitaoka emphasized on the importance of investment in Human Capital.</p>



<p><em>“Investments in Human Capital, such as education, health and nutrition, are
inevitable for building a progressive foundation for Human Security,”</em> said Dr. Shinichi Kitaoka. <em>“Learning from Japan’s experience, we know
that countries can also enhance their Human Capital by thriving on trust and
promoting the role of families and communities in national development. JICA
will work pro-actively to build and nurture Human Capital by leading with trust
and collaborating in the areas of education, health and nutrition as key
building blocks of sustained Human Security for all.”</em></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>The challenges and constraints of the education system in Pakistan to
promote girls learning were discussed by the panels. Poverty, distance from
home to schools, and parental perception of schools’ safety were noted as three
of the main determinants of school attendance for girls. In the ‘Girls Learn’
panel, it was highlighted that young girls in rural areas are the least likely
to have full access to education and the gender gap in enrolment is a
persistent issue across education levels. In order to tackle these challenges,
panelists showcased Accelerated Learning Program which provides overaged out of
school children with learning opportunities for their Human Capital development
as a good practice from within Pakistan.</p>



<p><em>“Every additional year of schooling for a girl increases her future
earnings by up to 10%,” </em>said Illango
Patchamuthu, World Bank Country Director for Pakistan. <em>“Pakistan can use the
untapped economic potential of women in the workforce and estimates indicate
this can boost the economy by up to 30%, by empowering women and girls to expand
their skills, access to information, mobility, and access to finance and
assets.”</em></p>



<p>Another panel on ‘Women Earn’ emphasized the potential for women’s access
to finance and affordable, safer transport as two key areas that can unlock
women’s participation in the economy. Current research shows that only 11
percent of women in Pakistan utilize banking services, and Pakistani women are
four times less mobile than men.</p>



<p>Representatives from the government, academia, development organizations,
commercial banks, telecom industry, startup ecosystem, fashion industry, civil
society and media also participated in the Summit.</p>



<p><strong>Girls Learn, Women Earn Initiative</strong><br> The ‘Girls Learn, Women Earn’ initiative invites any institution to sign up to be a GLWE champion from December 31, provided they meet the registration criteria, which will be set by an independent panel of advisors. The GLWE campaign began on December 1, 2019 and will continue until March 10, 2020, just after International Women’s Day on March 8.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27613" class="share-twitter sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/21/each-additional-school-year-for-pakistani-girls-increases-future-earnings-by-up-to-10/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27613" class="share-facebook sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/21/each-additional-school-year-for-pakistani-girls-increases-future-earnings-by-up-to-10/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-27613" class="share-linkedin sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/21/each-additional-school-year-for-pakistani-girls-increases-future-earnings-by-up-to-10/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/21/each-additional-school-year-for-pakistani-girls-increases-future-earnings-by-up-to-10/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-27613" class="share-pinterest sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/21/each-additional-school-year-for-pakistani-girls-increases-future-earnings-by-up-to-10/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://moderndiplomacy.eu/2020/02/21/each-additional-school-year-for-pakistani-girls-increases-future-earnings-by-up-to-10/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://moderndiplomacy.eu/category/newsdesk/"><span class="mvp-post-cat left">Newsdesk</span></a></h3>
												<h1 class="mvp-post-title left">APEC Needs to Look Beyond Numbers, Bring Concrete Benefits to People</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='Newsroom' src='https://moderndiplomacy.eu/wp-content/uploads/2018/01/Newsroom_avatar_1516901049-46x46.jpg' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">11 hours ago</span> <p>on</p> <span class="mvp-post-date">February 21, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://moderndiplomacy.eu/author/newsroom/" title="Posts by Newsroom" rel="author">Newsroom</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="820" height="547" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020.jpg 820w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020-300x200.jpg 300w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020-768x512.jpg 768w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020-600x400.jpg 600w" sizes="(max-width: 820px) 100vw, 820px" />														</div><!--mvp-post-feat-img-->
																													<span class="mvp-feat-caption">photo: APEC</span>
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>The current volatility and uncertainty of the international trade
environment requires APEC to be dynamic, said Dato’ Sri Norazman Ayob, Deputy
Secretary General of Industry of Malaysia’s Ministry of International Trade and
Industry.</p>



<p>“Integration of the global supply chain carries inherent systemic risk
of disruption to domestic economies in the event of a major breakdown along the
value chain,” he said during his remarks at a dialogue with stakeholders
focused on APEC’s post-2020 vision in Putrajaya on Wednesday. “Businesses would
need to constantly reassess their business models to ensure business
continuity.” </p>



<p>Notwithstanding, the ever-changing environment requires constant
rebalancing measures from regulators and industry players to encourage domestic
industrial development to ensure economic growth remains sustainable.&nbsp; </p>



<p>Norazman argued that as the premier economic forum in the region, APEC
needs to realign its priorities to look at economic growth beyond creating
equal opportunities and prosperity through trade and investment, “but also
tangible benefits to the people.”</p>



<p>He noted that APEC’s goal of free and open trade in the region,
otherwise known as the Bogor Goals, has brought integration to the region by
reducing trade barriers and addressing regulatory issues.</p>



<p>Average tariffs within APEC have fallen from 17 percent in 1989 to 5.3
percent in 2018. During the same period, APEC’s share of world’s trade
increased from 41 percent to 48 percent. APEC economies account for more than
80 percent of Malaysia’s total trade.</p>



<p>“Despite these achievements, we are very much living in a world where
uncertainty is the new normal and economies have to be prepared to constantly
embrace change in order to survive in the current global environment,” Norazman
explained. </p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>One of the key deliverables for Malaysia as the host of APEC this year
is to lead the development of the new APEC vision that will guide the forum’s
work in the next decades. </p>



<p>Guided by the overarching concept of “Shared Prosperity”, Malaysia plans
to introduce initiatives to enable trade and investments to generate concrete
outcomes for the people in the region.</p>



<p>According to Norazman, Malaysia will promote the development of the
digital economy and encourage effective use of advanced technologies to improve
living standards, create equal employment opportunities and achieve a more
balanced growth across the region. </p>



<p>“The Post-2020 Vision has to ensure that people are put at the core of
the discussion,” he concluded. “A more holistic approach that includes
inclusivity, equality and sustainability can be explored in ensuring that no
one is left behind.”</p>



<p>Senior Officials from APEC economies will gather in Putrajaya on 21-22 February 2020 to discuss the initiatives and work plans for the year. </p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27621" class="share-twitter sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/21/apec-needs-to-look-beyond-numbers-bring-concrete-benefits-to-people/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27621" class="share-facebook sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/21/apec-needs-to-look-beyond-numbers-bring-concrete-benefits-to-people/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-27621" class="share-linkedin sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/21/apec-needs-to-look-beyond-numbers-bring-concrete-benefits-to-people/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/21/apec-needs-to-look-beyond-numbers-bring-concrete-benefits-to-people/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-27621" class="share-pinterest sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/21/apec-needs-to-look-beyond-numbers-bring-concrete-benefits-to-people/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://moderndiplomacy.eu/2020/02/21/apec-needs-to-look-beyond-numbers-bring-concrete-benefits-to-people/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://moderndiplomacy.eu/category/newsdesk/"><span class="mvp-post-cat left">Newsdesk</span></a></h3>
												<h1 class="mvp-post-title left">Fighting Road Fatalities and Injuries with Better Data</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='Newsroom' src='https://moderndiplomacy.eu/wp-content/uploads/2018/01/Newsroom_avatar_1516901049-46x46.jpg' class='avatar avatar-46 photo' height='46' width='46' />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">February 20, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://moderndiplomacy.eu/author/newsroom/" title="Posts by Newsroom" rel="author">Newsroom</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="820" height="546" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/road-cars.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/road-cars.jpg 820w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/road-cars-300x200.jpg 300w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/road-cars-768x511.jpg 768w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/road-cars-600x400.jpg 600w" sizes="(max-width: 820px) 100vw, 820px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>The establishment of the first regional Road
Safety Observatory in the Asia and Pacific region was announced in Stockholm
today on the eve of the 3rd United Nations (UN) Global Ministerial Conference
on&nbsp;Road Safety. The UN conference gathers ministers and policymakers from
across the world to set the future direction for road safety action.</p>



<p>The Asia-Pacific Road Safety Observatory (APRSO)
will support countries in&nbsp;the region in boosting their capacity to
collect, analyze, and share reliable road crash data, with the objective
of&nbsp;drastically reducing&nbsp;number of road deaths and crash injuries in
the region.</p>



<p>The road safety crisis in Asia and the Pacific
has reached epidemic proportions. More than 2,000 people lose their lives on
the road every day in the region, according to estimates. Many more sustain
serious life-changing injuries.</p>



<p>Road crashes cause enormous human suffering;
they also result in significant economic and social losses.&nbsp;Halving the
number of fatalities and injuries over a 24-year period could increase the
gross domestic product (GDP) per capita by up to 22% in some Asian countries,
according to recent research by the World Bank.</p>



<p>Measuring the performance of road safety
interventions is essential to ensure investments are effective. Yet the
availability and quality of crash data that can guide effective policies varies
significantly across countries in Asia and the Pacific.&nbsp;</p>



<p>APRSO will address the data gap. It will also
promote cooperation, the use of best practices, and the scaling up of effective
policies and evidence-based interventions across the region.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>The APRSO will build on the experience of the
Latin America and Caribbean Road Safety Observatory (OISEVI) launched in 2012
and the African Road Safety Observatory (ARSO) launched in 2018. It is a joint
initiative of the World Bank, the Fédération Internationale de l’Automobile
(FIA), the International Transport Forum (ITF), the United Nations Economic and
Social Commission for Asia and the Pacific&nbsp;(UNESCAP), and the Asian
Development Bank (ADB). The APRSO receives financial support from UK Aid
through the Global Road Safety Facility (GRSF). Technical support also comes
from the World Health Organization and UNESCAP.</p>



<p>UN Secretary-General&#8217;s Special Envoy for Road
Safety and FIA President Mr.
Jean&nbsp;Todt&nbsp;said:&nbsp;“The&nbsp;gathering&nbsp;of&nbsp;reliable&nbsp;road&nbsp;safety&nbsp;data&nbsp;can&nbsp;drive
long-lasting&nbsp;policy changes. I&nbsp;am&nbsp;pleased to see&nbsp;that a
joint initiative of the FIA, the World Bank, and the ITF has&nbsp;led to the
creation of &nbsp;the Asia-Pacific Road Safety Observatory. It represents a new
opportunity for governments in the region to work with their partners in public
health, transport, law enforcement, civil society, and the private sector to
promote targeted interventions to reduce the number of&nbsp;deaths&nbsp;and
injuries&nbsp;on the roads.”</p>



<p>ITF Secretary-General Mr.&nbsp;Young Tae
Kim&nbsp;said:&nbsp;“The ITF looks forward to bring all our know-how on crash
data to the Asia-Pacific Road Safety Observatory and making it available to the
countries of the region. Better data will make a big difference in securing
political support for effective evidence-based road safety interventions in a
world region that is more affected by the road crash epidemic than many
others.”</p>



<p>The World Bank&#8217;s Global Director for Transport
and Regional Director for Infrastructure in South Asia Mr. Guangzhe
Chen&nbsp;said:&nbsp;“The Asia-Pacific Road Safety Observatory is the
culmination of a two-year process led by the World Bank, the Asian Development
Bank, the International Transport Forum and the FIA, that involved
consultations with many countries and regional institutions. The consultations
revealed that there is strong political will to tackle the road safety crisis
in the region, but that solutions must be based in evidence and tailored for
each country’s reality. The World Bank and GRSF stand ready to support
countries with sound policy advice and investments on safer infrastructure,
enforcement, and safer speed management.”</p>



<p>ADB Vice-President for Knowledge Management and
Sustainable Development Mr. Bambang Susantono said: “This observatory is a
product of a concerted effort from the development community to better support
countries in&nbsp;Asia and the Pacific in their efforts to improve road
safety.”</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27573" class="share-twitter sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/20/fighting-road-fatalities-and-injuries-with-better-data/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27573" class="share-facebook sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/20/fighting-road-fatalities-and-injuries-with-better-data/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-27573" class="share-linkedin sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/20/fighting-road-fatalities-and-injuries-with-better-data/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/20/fighting-road-fatalities-and-injuries-with-better-data/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-27573" class="share-pinterest sd-button share-icon no-text" href="https://moderndiplomacy.eu/2020/02/20/fighting-road-fatalities-and-injuries-with-better-data/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://moderndiplomacy.eu/2020/02/20/fighting-road-fatalities-and-injuries-with-better-data/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="woocommerce_products-2" class="mvp-side-widget woocommerce widget_products"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Publications</span></h4></div><ul class="product_list_widget"><li>
	
	<a href="https://moderndiplomacy.eu/product/a-strategy-of-gradual-escalation/">
		<img width="300" height="400" src="https://moderndiplomacy.eu/wp-content/uploads/2020/01/cover12web-300x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/01/cover12web-300x400.jpg 300w, https://moderndiplomacy.eu/wp-content/uploads/2020/01/cover12web-225x300.jpg 225w, https://moderndiplomacy.eu/wp-content/uploads/2020/01/cover12web-600x800.jpg 600w, https://moderndiplomacy.eu/wp-content/uploads/2020/01/cover12web.jpg 675w" sizes="(max-width: 300px) 100vw, 300px" />		<span class="product-title">A strategy of gradual escalation</span>
	</a>

			<div class="star-rating" role="img" aria-label="Rated 4.00 out of 5"><span style="width:80%">Rated <strong class="rating">4.00</strong> out of 5</span></div>	
	
	</li>
<li>
	
	<a href="https://moderndiplomacy.eu/product/the-impact-of-cyber-security-power-in-the-world/">
		<img width="300" height="400" src="https://moderndiplomacy.eu/wp-content/uploads/2019/08/ghbooks11-300x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/08/ghbooks11-300x400.jpg 300w, https://moderndiplomacy.eu/wp-content/uploads/2019/08/ghbooks11-225x300.jpg 225w, https://moderndiplomacy.eu/wp-content/uploads/2019/08/ghbooks11-600x801.jpg 600w, https://moderndiplomacy.eu/wp-content/uploads/2019/08/ghbooks11.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />		<span class="product-title">The Impact of Cyber Security Power in the World</span>
	</a>

				
	
	</li>
<li>
	
	<a href="https://moderndiplomacy.eu/product/putins-african-dream-and-the-new-dawn-2/">
		<img width="300" height="400" src="https://moderndiplomacy.eu/wp-content/uploads/2019/07/GHBook10-300x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/07/GHBook10-300x400.jpg 300w, https://moderndiplomacy.eu/wp-content/uploads/2019/07/GHBook10-225x300.jpg 225w, https://moderndiplomacy.eu/wp-content/uploads/2019/07/GHBook10-600x801.jpg 600w, https://moderndiplomacy.eu/wp-content/uploads/2019/07/GHBook10.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />		<span class="product-title">Putin’s African Dream and the New Dawn</span>
	</a>

				
	
	</li>
<li>
	
	<a href="https://moderndiplomacy.eu/product/the-bridge-03/">
		<img width="300" height="400" src="https://moderndiplomacy.eu/wp-content/uploads/2019/06/bridge03-300x400.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/06/bridge03-300x400.jpg 300w, https://moderndiplomacy.eu/wp-content/uploads/2019/06/bridge03-225x300.jpg 225w, https://moderndiplomacy.eu/wp-content/uploads/2019/06/bridge03-600x800.jpg 600w, https://moderndiplomacy.eu/wp-content/uploads/2019/06/bridge03.jpg 675w" sizes="(max-width: 300px) 100vw, 300px" />		<span class="product-title">The Bridge 03</span>
	</a>

				
	
	</li>
</ul></section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest</span></h4></div>
		<div class="mvp-widget-flex-wrap left relative">
									<div class="mvp-flex-story-wrap left relative">
																																		<a href="https://moderndiplomacy.eu/2020/02/21/vietnam-as-asean-chair-and-unsc-non-permanent-member/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/vietnam-asean-2020-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/vietnam-asean-2020-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/vietnam-asean-2020-300x180.jpg 300w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/vietnam-asean-2020-768x461.jpg 768w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/vietnam-asean-2020-590x354.jpg 590w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/vietnam-asean-2020-600x360.jpg 600w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/vietnam-asean-2020.jpg 820w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/vietnam-asean-2020-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/vietnam-asean-2020-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/vietnam-asean-2020-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/vietnam-asean-2020-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Southeast Asia</span><span class="mvp-cd-date left relative">51 mins ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">Vietnam as ASEAN Chair and UNSC non-Permanent Member</h2>
															<p>Vietnam took the charge as ASEAN chair from its predecessor Thailand in November 2019, and the agenda for the year...</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://moderndiplomacy.eu/2020/02/21/russia-indonesia-70-years-of-friendship/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/russia-indonesia-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/russia-indonesia-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/russia-indonesia-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/russia-indonesia-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/russia-indonesia-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/russia-indonesia-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/russia-indonesia-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Southeast Asia</span><span class="mvp-cd-date left relative">2 hours ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">Russia-Indonesia: 70 years of friendship</h2>
															<p>“Jauh di mata, dekat di hati&nbsp;[Out of sight, close to the heart].” This is how Lyudmila Georgievna Vorobieva, Russian ambassador...</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://moderndiplomacy.eu/2020/02/21/jw-marriott-debuts-in-omans-historic-capital/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/marriott-muscat-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/marriott-muscat-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/marriott-muscat-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/marriott-muscat-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/marriott-muscat-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/marriott-muscat-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/marriott-muscat-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Hotels &amp; Resorts</span><span class="mvp-cd-date left relative">4 hours ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">JW Marriott Debuts in Oman’s Historic Capital</h2>
															<p>JW Marriott announced the opening of JW Marriott Muscat today, setting the stage for distinctive experiences in Oman’s historic capital....</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://moderndiplomacy.eu/2020/02/21/kartarpur-corridor-sikh-soft-power/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2019/11/Kartarpur-corridor-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/11/Kartarpur-corridor-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2019/11/Kartarpur-corridor-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2019/11/Kartarpur-corridor-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/11/Kartarpur-corridor-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2019/11/Kartarpur-corridor-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2019/11/Kartarpur-corridor-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">South Asia</span><span class="mvp-cd-date left relative">6 hours ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">Kartarpur Corridor: Sikh Soft Power</h2>
															<p>Ever since the inauguration of the Kartarpur Corridor, three months ago, in November 2019, it has drawn the attention of...</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://moderndiplomacy.eu/2020/02/21/each-additional-school-year-for-pakistani-girls-increases-future-earnings-by-up-to-10/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/pakistan-girl-school-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Newsdesk</span><span class="mvp-cd-date left relative">9 hours ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">Each Additional School Year for Pakistani Girls Increases Future Earnings by Up To 10%</h2>
															<p>At Pakistan’s Second Human Capital Summit held today in Islamabad, participants highlighted the need to invest in girls’ education and...</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://moderndiplomacy.eu/2020/02/21/apec-needs-to-look-beyond-numbers-bring-concrete-benefits-to-people/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/apec-2020-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Newsdesk</span><span class="mvp-cd-date left relative">11 hours ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">APEC Needs to Look Beyond Numbers, Bring Concrete Benefits to People</h2>
															<p>The current volatility and uncertainty of the international trade environment requires APEC to be dynamic, said Dato’ Sri Norazman Ayob,...</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																			<a href="https://moderndiplomacy.eu/2020/02/21/shaping-europes-digital-future/" rel="bookmark">
																					<div class="mvp-flex-story left relative mvp-flex-row">
																																	<div class="mvp-flex-story-out right relative">
													<div class="mvp-flex-story-img left relative">
														<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/ursula-von-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/ursula-von-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/ursula-von-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />														<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/ursula-von-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/ursula-von-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/ursula-von-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/ursula-von-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																											</div><!--mvp-flex-story-img--->
													<div class="mvp-flex-story-in">
														<div class="mvp-flex-story-text left relative">
															<div class="mvp-cat-date-wrap left relative">
																<span class="mvp-cd-cat left relative">Europe</span><span class="mvp-cd-date left relative">13 hours ago</span>
															</div><!--mvp-cat-date-wrap-->
															<h2 class="mvp-stand-title">Shaping Europe&#8217;s digital future</h2>
															<p>I am a tech optimist. My belief in technology as a force for good comes from my experience as a...</p>
														</div><!--mvp-flex-story-text--->
													</div><!--mvp-flex-story-in-->
												</div><!--mvp-flex-story-out-->
																					</div><!--mvp-flex-story-->
										</a>
																														</div><!--mvp-flex-story-wrap-->
					</div><!--mvp-widget-flex-wrap-->

		</section>
<section id="wplooktwitterfollowbutton-4" class="mvp-side-widget widget_wplooktwitterfollowbutton">			<div class="container_wplooktwitterfollowbutton">
			<a href="http://twitter.com/MDiplomacyWORLD" class="twitter-follow-button" data-show-count="true" data-size="large" data-show-screen-name="true" data-dnt="false" data-lang="en" >Follow @MDiplomacyWORLD</a>
		</div>
		</section><section id="mvp_facebook_widget-2" class="mvp-side-widget mvp_facebook_widget">			<div class="fb-page" data-href="https://www.facebook.com/ModernDiplomacy" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://moderndiplomacy.eu/2020/02/19/the-ben-the-first-waterfront-hotel-in-downtown-west-palm-beach/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/the-ben-hotel-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/the-ben-hotel-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/the-ben-hotel-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/the-ben-hotel-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/the-ben-hotel-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/the-ben-hotel-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/the-ben-hotel-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Hotels &amp; Resorts</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The Ben, The First Waterfront Hotel in Downtown West Palm Beach</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://moderndiplomacy.eu/2020/02/18/pakistan-puts-press-freedom-at-the-core-of-struggle-for-new-world-order/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2019/05/social-media-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/05/social-media-1-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2019/05/social-media-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2019/05/social-media-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/05/social-media-1-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2019/05/social-media-1-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2019/05/social-media-1-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">South Asia</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Pakistan puts press freedom at the core of struggle for new world order</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://moderndiplomacy.eu/2020/02/19/trump-plans-to-keep-u-s-troops-permanently-in-iraq/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2019/03/us-soldiers-in-iraq-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/03/us-soldiers-in-iraq-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2019/03/us-soldiers-in-iraq-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2019/03/us-soldiers-in-iraq-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/03/us-soldiers-in-iraq-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2019/03/us-soldiers-in-iraq-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2019/03/us-soldiers-in-iraq-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Americas</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Trump Plans to Keep U.S. Troops Permanently in Iraq</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://moderndiplomacy.eu/2020/02/19/trump-impeachment-failure-what-is-in-store-for-america-and-the-world/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2018/08/trump-iran-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/08/trump-iran-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2018/08/trump-iran-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2018/08/trump-iran-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/08/trump-iran-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2018/08/trump-iran-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2018/08/trump-iran-560x559.jpg 560w, https://moderndiplomacy.eu/wp-content/uploads/2018/08/trump-iran-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Americas</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Trump impeachment failure: What is in store for America and the world?</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://moderndiplomacy.eu/2020/02/19/russias-ambivalent-position-in-international-law-a-civilizational-narrative/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2019/04/russia-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/04/russia-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2019/04/russia-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2019/04/russia-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/04/russia-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2019/04/russia-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2019/04/russia-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">International Law</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Russia’s Ambivalent Position in International Law:  A Civilizational Narrative</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://moderndiplomacy.eu/2020/02/18/the-forgotten-world-of-female-silence-around-issues-of-mental-cruelty-and-abandonment/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/woman-art-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/woman-art-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/woman-art-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2020/02/woman-art-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2020/02/woman-art-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/woman-art-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2020/02/woman-art-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">African Renaissance</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The forgotten world of female silence (around issues of mental cruelty and abandonment)</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://moderndiplomacy.eu/2020/02/19/the-current-relations-between-the-united-states-and-the-democratic-peoples-republic-of-korea/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2018/07/kim-jong-un-trump-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/07/kim-jong-un-trump-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2018/07/kim-jong-un-trump-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2018/07/kim-jong-un-trump-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2018/07/kim-jong-un-trump-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2018/07/kim-jong-un-trump-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2018/07/kim-jong-un-trump-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">East Asia</span><span class="mvp-cd-date left relative">2 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The current relations between the United States and the Democratic People&#8217;s Republic of Korea</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://moderndiplomacy.eu/2020/02/18/year-old-peace-agreement-must-be-implemented-for-lasting-peace-in-central-african-republic/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://moderndiplomacy.eu/wp-content/uploads/2019/02/africa-russia-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/02/africa-russia-400x240.jpg 400w, https://moderndiplomacy.eu/wp-content/uploads/2019/02/africa-russia-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://moderndiplomacy.eu/wp-content/uploads/2019/02/africa-russia-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://moderndiplomacy.eu/wp-content/uploads/2019/02/africa-russia-80x80.jpg 80w, https://moderndiplomacy.eu/wp-content/uploads/2019/02/africa-russia-150x150.jpg 150w, https://moderndiplomacy.eu/wp-content/uploads/2019/02/africa-russia-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Newsdesk</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Year-old peace agreement must be implemented for ‘lasting peace’ in Central African Republic</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://moderndiplomacy.eu/"><img src="https://moderndiplomacy.eu/wp-content/uploads/2019/11/MDfooter.png" alt="Modern Diplomacy" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://facebook.com/ModernDiplomacy" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/MDiplomacyWORLD" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCEjsYyfqObzlDbUvdvykosQ/videos" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-25157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25157"><a href="https://moderndiplomacy.eu/category/topics/">Agenda</a></li>
<li id="menu-item-25152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25152"><a href="https://moderndiplomacy.eu/category/business/">Business</a></li>
<li id="menu-item-25155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25155"><a href="https://moderndiplomacy.eu/category/regions/">Regions</a></li>
<li id="menu-item-25156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25156"><a href="https://moderndiplomacy.eu/category/security/">Security</a></li>
<li id="menu-item-25158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25158"><a href="https://moderndiplomacy.eu/advisory-board/">Our Board</a></li>
<li id="menu-item-25159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25159"><a href="https://moderndiplomacy.eu/partners/">Partners</a></li>
<li id="menu-item-25149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25149"><a href="https://moderndiplomacy.eu/contributors/">Contributors</a></li>
<li id="menu-item-25150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25150"><a href="https://moderndiplomacy.eu/contact-us/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2019 Modern Diplomacy</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a>  <a role='button' tabindex='0' id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://moderndiplomacy.eu/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/moderndiplomacy.eu\/2020\/02\/20\/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims\/":27624,"https:\/\/moderndiplomacy.eu\/2020\/02\/21\/each-additional-school-year-for-pakistani-girls-increases-future-earnings-by-up-to-10\/":27613,"https:\/\/moderndiplomacy.eu\/2020\/02\/21\/apec-needs-to-look-beyond-numbers-bring-concrete-benefits-to-people\/":27621,"https:\/\/moderndiplomacy.eu\/2020\/02\/20\/fighting-road-fatalities-and-injuries-with-better-data\/":27573};
	</script>
						<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/moderndiplomacy.eu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mdiplomacy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"27624 https:\/\/moderndiplomacy.eu\/?p=27624","disqusShortname":"mdiplomacy","disqusTitle":"Large Protest Erupt In the Capital of Haiti After Kidnappers Murdered Victims","disqusUrl":"https:\/\/moderndiplomacy.eu\/2020\/02\/20\/large-protest-erupt-in-the-capital-of-haiti-after-kidnappers-murdered-victims\/","postId":"27624"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var somdn_script_params = {"somdn_qview_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/download-now-for-woocommerce/assets/js/somdn_script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/moderndiplomacy.eu","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/moderndiplomacy.eu\/wp-admin\/admin-ajax.php","ajaxSecurity":"2b4c65a755","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1558509546'></script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moderndiplomacy.eu/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'140262575',post:'27624',tz:'2',srv:'moderndiplomacy.eu'} ]);
	_stq.push([ 'clickTrackerInit', '140262575', '27624' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.010 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-21 14:52:00 -->

<!-- super cache -->